Bug 1854441

Summary: missing `node_role_os_version_machine:cpu_capacity_cores:sum` from telemetry
Product: OpenShift Container Platform Reporter: Madhusudan Upadhyay <maupadhy>
Component: MonitoringAssignee: Simon Pasquier <spasquie>
Status: CLOSED ERRATA QA Contact: Junqi Zhao <juzhao>
Severity: low Docs Contact:
Priority: high    
Version: 4.2.zCC: alegrand, anpicker, cben, cvogel, erooth, kakkoyun, lcosic, mloibl, oourfali, pkrupa, pmara, scuppett, spasquie, surbania
Target Milestone: ---Keywords: Reopened
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:12:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 Stephen Cuppett 2020-07-07 13:50:03 UTC
Setting target release to current development version (4.6) for investigation. Where fixes (if any) are required/requested for prior versions, cloned BZs will be created when appropriate.

Comment 7 ShashiMaraIBM 2020-08-14 05:57:27 UTC
Do we have an ETA for the fix backported to OCP 4.4 and OCP 4.5  ?  we have customers concerned with the cluster requirment.  Is ther change required at the Cluster level ? My assumption was the porblem was at the OCM !

Comment 15 errata-xmlrpc 2020-10-27 16:12:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196