Bug 185610

Summary: xend service fail after fresh install and upgrade
Product: [Fedora] Fedora Reporter: channebicque <c.hannebicque>
Component: xenAssignee: Rik van Riel <riel>
Status: CLOSED CURRENTRELEASE QA Contact: Brian Brock <bbrock>
Severity: low Docs Contact:
Priority: medium    
Version: 3CC: bstein, katzj
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: 3.0.1-4 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-22 15:11:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 179599    

Description channebicque 2006-03-16 03:41:47 EST
Description of problem:
I've made a fressh install of FC5_test3 and after lauching yum update and
restart, i'm unable to restart xend service. I try to force rpm install
(--force) and now everything is ok

Version-Release number of selected component (if applicable):
fc5_test3 : 2.6.15-1.1955_FC5hypervisor

How reproducible:
Fresh install of FC5_test3 and yum update -y

Steps to Reproduce:
1.install
2.refresh updates
3.try launching a xen domain
  
Actual results:
I need to force install of xen rpm again

Expected results:


Additional info:
Comment 1 Stephen Tweedie 2006-03-22 15:11:47 EST
There were one or two updates after FC5t3 where xend failures were known; they
should be fixed in FC5-final.  Please reopen if this problem persists.