Bug 1857455

Summary: Replacing masters doesn't work for ovn-kubernetes 4.4
Product: OpenShift Container Platform Reporter: Ross Brattain <rbrattai>
Component: NetworkingAssignee: Ben Bennett <bbennett>
Networking sub component: ovn-kubernetes QA Contact: Anurag saxena <anusaxen>
Status: CLOSED DUPLICATE Docs Contact:
Severity: high    
Priority: high CC: bbennett, ctrautma, dcbw, dceara, eminguez, fpaoline, fsimonce, jhsiao, ralongi, ricarril, rkhan, sscheink, yjoseph
Version: 4.4Keywords: Reopened
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1837953
: 1857462 (view as bug list) Environment:
Last Closed: 2020-07-20 14:31:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1837953, 1848066, 1882569, 1885675, 1887462    
Bug Blocks: 1854072, 1857462    

Comment 1 Scott Dodson 2020-07-20 14:31:21 UTC

*** This bug has been marked as a duplicate of bug 1837953 ***