Bug 1859488

Summary: RedFish Virtual Media missing boot interface idrac-redfish-virtual-media for Dell servers
Product: OpenShift Container Platform Reporter: Steven Hardy <shardy>
Component: Bare Metal Hardware ProvisioningAssignee: Julia Kreger <jkreger>
Bare Metal Hardware Provisioning sub component: ironic QA Contact: Lubov <lshilin>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: augol, beth.white, dhellmann, jkreger, rlopez, shardy
Version: 4.5Keywords: Triaged
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Cause: Configuration in the ironic-image container was missing the appropriate setting to enable the idrac-redfish-virtual-media boot driver. Consequence: Users were unable to select the idrac-virtual-media boot url for Metal3. Fix: The container-image embedded configuration was corrected to include the boot driver. Result: Users are now able to select the idrac-virtual-media URL for Metal3.
Story Points: ---
Clone Of: 1858019 Environment:
Last Closed: 2020-09-08 10:54:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1858019    
Bug Blocks:    

Comment 4 Steven Hardy 2020-08-12 16:24:39 UTC
Set back to POST since https://github.com/openshift/ironic-image/pull/88 hasn't merged yet, we need https://bugzilla.redhat.com/show_bug.cgi?id=1858019 verified before the bot will let us merge the backport

Comment 7 Lubov 2020-08-23 10:02:09 UTC
| boot_interface         | idrac-redfish-virtual-media

Comment 9 errata-xmlrpc 2020-09-08 10:54:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.8 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3510