Bug 1859791

Summary: alert is firing KubeJobCompletion and KubeJobFailed at the same time
Product: OpenShift Container Platform Reporter: Panagiotis Georgiadis <pgeorgia>
Component: MonitoringAssignee: Panagiotis Georgiadis <pgeorgia>
Status: CLOSED ERRATA QA Contact: Junqi Zhao <juzhao>
Severity: low Docs Contact:
Priority: low    
Version: 4.5CC: alegrand, anpicker, erooth, kakkoyun, lcosic, mloibl, pkrupa, rrackow, surbania
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: wip
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1859793 (view as bug list) Environment:
Last Closed: 2020-09-30 14:06:16 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1859793    
Bug Blocks:    

Description Panagiotis Georgiadis 2020-07-23 02:41:16 UTC
Version-Release number of selected component (if applicable):
OpenShift Dedicated 4.4

Actual results:
KubeJobCompletion and KubeJobFailed are firing at the same time

Expected results:
To prevent this from happening.

Additional info:
See https://github.com/kubernetes-monitoring/kubernetes-mixin/pull/474

Comment 10 errata-xmlrpc 2020-09-30 14:06:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.13 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3760