Bug 1860100

Summary: Upgrade from OCP 4.3.z to 4.4.0 with v1alpha1 snapshot CRDs fails.
Product: OpenShift Container Platform Reporter: Christian Huffman <chuffman>
Component: StorageAssignee: Christian Huffman <chuffman>
Status: CLOSED ERRATA QA Contact: Chao Yang <chaoyang>
Severity: high Docs Contact:
Priority: high    
Version: 4.3.zCC: aos-bugs, chaoyang, chuffman, lmohanty, mfuruta, openshift-bugzilla-robot, sdodson, wking
Target Milestone: ---Keywords: Upgrades
Target Release: 4.3.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1858168 Environment:
Last Closed: 2020-08-19 11:10:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1858168    
Bug Blocks:    

Comment 6 errata-xmlrpc 2020-08-19 11:10:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.3.33 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3259

Comment 7 W. Trevor King 2020-08-27 19:13:39 UTC
Fix here landed in 4.3.32, which we scrapped in favor of 4.3.33 [1], but the implementation blocked 4.3.* -> 4.3.33 updates.  I've filed bug 1873299 discussing the new breakage.

[1]: https://github.com/openshift/cincinnati-graph-data/pull/391#issuecomment-675082087