Bug 1866876

Summary: Info messages generated while trying to mirror OCP image repository to internal registry in disconnected Environment.
Product: OpenShift Container Platform Reporter: aghadge
Component: ocAssignee: Sally <somalley>
Status: CLOSED ERRATA QA Contact: RamaKasturi <knarra>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.5CC: jokerman, knarra, maszulik, mfojtik, tnozicka, yinzhou
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:26:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 2 Maciej Szulik 2020-08-24 14:53:54 UTC
https://github.com/openshift/oc/pull/526 merged, moving this to modified.

Comment 7 errata-xmlrpc 2020-10-27 16:26:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196