Bug 186786

Summary: stuck on UDEV after a clean install and restart
Product: [Fedora] Fedora Reporter: Etai <etai-ab>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: sundaram
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-03-26 20:56:09 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Etai 2006-03-26 08:58:40 EST
Description of problem:
Just bought a GIGABYTE laptop W511A, and wanted to install FC5 on it. First 
the anaconda didn't display a thing after it found that I have an ATI RADEON 
X700 but the monitor was UNKNOWN. So I installed in text mode and it worked 
fine. After a clean install and restart the loading process showed something 
about PCI (9 times), and after that the laptop got stuck on UDEV.

Version-Release number of selected component (if applicable):
fedora core 5 


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rahul Sundaram 2006-03-26 20:56:09 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 186785 ***