Bug 1869681

Summary: Etcd upgrade fails with DNS clash
Product: OpenShift Container Platform Reporter: Dan Mace <dmace>
Component: EtcdAssignee: Dan Mace <dmace>
Status: CLOSED ERRATA QA Contact: ge liu <geliu>
Severity: high Docs Contact:
Priority: medium    
Version: 4.4CC: amcdermo, awestbro, bbennett, dhansen, dmace, ehashman, geliu, jhunter, jminter, mgahagan, mifiedle, mjudeiki, mmasters, sdodson
Target Milestone: ---Keywords: Upgrades
Target Release: 4.4.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1865806 Environment:
Last Closed: 2020-09-08 12:11:48 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1865806    
Bug Blocks:    

Comment 6 errata-xmlrpc 2020-09-08 12:11:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.20 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3564