Bug 1870076

Summary: QE - Design Gherkin Scenarios
Product: OpenShift Container Platform Reporter: Gajanan More <gamore>
Component: Dev ConsoleAssignee: Gajanan More <gamore>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.6CC: aos-bugs, nmukherj
Target Milestone: ---Keywords: Automation
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:29:06 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Gajanan More 2020-08-19 10:16:03 UTC
Acceptance Criteria:

User can create a broker for a given namespace.
User can create trigger filters where the user will specify type of events to be delivered to a Knative Service.
User can see a representation of the broker and number of messages, failures, etc.

Additional Details:
Design gherkin scenarios

Comment 5 errata-xmlrpc 2020-10-27 16:29:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196