Bug 1870556

Summary: QE - Design Gherkin Scenarios
Product: OpenShift Container Platform Reporter: spathak <spathak>
Component: Dev ConsoleAssignee: spathak <spathak>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.6CC: aos-bugs, nmukherj
Target Milestone: ---Keywords: Automation
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:29:46 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description spathak@redhat.com 2020-08-20 11:00:39 UTC
Description of problem:
Design gherkin scenarios

Version-Release number of selected component (if applicable):


Acceptance criteria
Provide a generic guided tour flow, based on a console extension, being provided by the Admin team.
In the admin perspective, the user has easy and discoverable access to the available guided tours
In the dev perspective, the user has easy and discoverable access to the available guided tours


Additional info:

Comment 5 errata-xmlrpc 2020-10-27 16:29:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196