Bug 1874949

Summary: remove old CI configuration
Product: OpenShift Container Platform Reporter: Riccardo Pittau <rpittau>
Component: Cloud ComputeAssignee: Riccardo Pittau <rpittau>
Cloud Compute sub component: BareMetal Provider QA Contact: Polina Rabinovich <prabinov>
Status: CLOSED ERRATA Docs Contact:
Severity: low    
Priority: low CC: beth.white, bfournie, prabinov, stbenjam
Version: 4.6Keywords: Triaged, UpcomingSprint
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:37:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Riccardo Pittau 2020-09-02 16:13:44 UTC
Old configuration for the unused travis CI is still present in the openshift ironic image, we need to remove it to avoid confusion.

Comment 4 Polina Rabinovich 2020-09-03 09:12:22 UTC
New CI runs fine without the old configuration that was removed (travis config file) - https://github.com/openshift/ironic-image/pull/92

Comment 5 Polina Rabinovich 2020-09-03 09:13:46 UTC
New CI runs fine without the old configuration that was removed (travis config file) - https://github.com/openshift/ironic-image/pull/92

Comment 7 errata-xmlrpc 2020-10-27 16:37:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196