Bug 187754

Summary: German translation failure
Product: Red Hat Enterprise Linux 3 Reporter: Falko Pilz <falko.pilz>
Component: anacondaAssignee: A S Alam <aalam>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 3.0CC: ccheng, mshao, ttrinks
Target Milestone: ---Keywords: Translation
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-05-08 11:42:46 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Falko Pilz 2006-04-03 10:27:42 EDT
Description of problem:
At the partition tool "delete" was translated to "loeschen". Solong no problem,
but the L was made as shortcut the same shortcut uses LVM. So the to use this
tool is havy use of "TAB"?

Version-Release number of selected component (if applicable):
RHEL3 ES U5

How reproducible:
start an german installation and go to the partition tool.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 A S Alam 2006-07-17 07:07:12 EDT
hi mkim

can you please check for issue and assign to German translator?

thanks
Comment 2 A S Alam 2007-03-07 01:44:07 EST
Chester 
can you please check this?
Comment 3 Chester Cheng 2007-03-07 01:58:43 EST
Alam,

Wow, that's a bug long time ago.  Our team will have a look.

Cheers,
Chester
Comment 4 Chester Cheng 2007-03-07 01:59:42 EST
Hi Timo,

Can you have a look at this?
Thanks.

Cheers,
Chester
Comment 5 Timo Trinks 2007-03-08 01:28:12 EST
Fixed in later releases, e.g. RHEL4...
Comment 6 Lawrence Lim 2007-03-08 01:47:59 EST
There's no rawhide in RHEL. For this bug, it should be fix in RHEL3 branch.
Please take note of the Product and Version in the future. :)


Thanks.
Comment 7 Timo Trinks 2007-03-08 16:52:47 EST
Hi Lawrence,

I took note of the Product and Version very well, but asked Bernd, how
translation bugs dating back to RHEL3 are being handled, see conversation below:

<snip>
11:18 <@bgroh> timo, pong
11:18 <@timo> bgroh: hi. do you have a scond?
11:19 <@timo> s/scond/second
11:19 <@bgroh> what's it about?
11:20 <@timo> bgroh: about how and if we handle translation bugs for .de dating
back to RHEL3 ES U5 -> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=187754
11:21 <@timo> bgroh: this would've to be fixed directly in the anaconda package
(which includes the respective po-file of that time)
11:22 <@timo> Noura: I'm afraid I only have a Server serial nr.
31cfdaf1358c25da, but may be 660266e267419c67 works for the Client version
11:24 <@bgroh> timo, we've never fixed "old" bugs. We merely ensured they'd be
fixed in the next version.
11:25 <@Noura> Thanks timo :)
11:25 <@timo> bgroh: next version being RHEL4 in that case or RHEL3 ES U{6,7,8,9} ?
11:25 <@timo> Noura: you're welcome :)
11:26 <@bgroh> timo, next as in next release. We've never re-packaged.
11:26 <@bgroh> just fix the bugs in devel, and close as CLOSED->RAWHIDE
11:27 <@timo> bgroh: if only I had access to devel...
11:27 <@bgroh> module translate should be devel
11:27 <@bgroh> unless you're working on a specific branch
11:29 <@timo> bgroh: so with devel you're referring to HEAD,right? which would
be the stuff we're working on for RHEL5 now...
11:29 <@bgroh> yes
11:29 <@bgroh> that's right.
11:29 <@timo> bgroh: there are no specific translate branches for RHEL3 anyway...
11:29 <@timo> bgroh: excellent, thanks for your help....
11:29 <@timo> bgroh: will close the bug as suggested...
11:29 <@bgroh> no worries, and don't worry about old bugs, just fix if they're
still wrong, and close
</snip>

Hence, I closed the bug as suggested.

I couldn't find any RHEL3 branch available through CVS. This needs to be fixed
upstream but without any access to the respective PO-file being compiled for the
RHEL3 version of anaconda this is not possible.

Regards,

Timo
Comment 8 Chester Cheng 2007-03-08 19:58:09 EST
Hi Larry,  there are not RHEL3 branch for anaconda.  Please suggest.
Comment 10 Suzanne Yeghiayan 2007-05-08 11:35:48 EDT
Unfortunately this issue was not resolved in RHEL 3.9 and it is now too late as
we are past Beta Freeze.

Since RHEL 3.9 is the last release for RHEL 3, if you still want this issue
fixed, please work with Red Hat Support and request an async errata.
Comment 11 RHEL Product and Program Management 2007-05-08 11:42:47 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request.