Bug 1877842

Summary: Update quick starts icon to use rocket
Product: OpenShift Container Platform Reporter: Mohammed Saud <msaud>
Component: Dev ConsoleAssignee: Mohammed Saud <msaud>
Status: CLOSED ERRATA QA Contact: Sahil Budhwar <sbudhwar>
Severity: low Docs Contact:
Priority: medium    
Version: 4.6CC: aos-bugs, nmukherj, sbudhwar
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Version: 4.6.0-0.nightly-2020-09-09-184544 Cluster ID: faf058bd-7e2b-4efb-aa6f-127989d21879 Browser: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:80.0) Gecko/20100101 Firefox/80.0
Last Closed: 2020-10-27 16:39:36 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mohammed Saud 2020-09-10 14:45:28 UTC
Description of problem:

We should update the icon used for quick starts to be a [rocket|https://fontawesome.com/icons/rocket?style=solid]. This should be updated everywhere we use an icon to show quick starts, including the default icon for the tiles as well as the badge that appears on the Overview page.

Comment 2 Sahil Budhwar 2020-09-23 11:17:15 UTC
Verified on Version: 4.6.0-0.nightly-2020-09-22-213802

Comment 5 errata-xmlrpc 2020-10-27 16:39:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196