Bug 1878099

Summary: The latest nightly builds picks the wrong RPM versions for OVN
Product: OpenShift Container Platform Reporter: huirwang
Component: ReleaseAssignee: Luke Meyer <lmeyer>
Status: CLOSED ERRATA QA Contact: Wei Sun <wsun>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.6CC: anusaxen, aos-bugs, jokerman, zzhao
Target Milestone: ---   
Target Release: 4.6.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-10-27 16:40:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1860522    

Description huirwang 2020-09-11 10:23:32 UTC
Description of problem:


We have two bugs for OVN, after developer check, the latest nightly builds contain wrong rpm versions. This blocks QE test on nightly builds. So open this bug to track.


4.6.0-0.nightly-2020-09-09-003430 
4.6.0-0.nightly-2020-09-10-195619 

Refer: https://bugzilla.redhat.com/show_bug.cgi?id=1872098#c24 
       https://bugzilla.redhat.com/show_bug.cgi?id=1878071#c2

Version-Release number of selected component (if applicable):


How reproducible:



Steps to Reproduce:




Actual results:


Expected results:


Additional info:

Comment 4 Luke Meyer 2020-09-16 14:09:40 UTC
We believe this should be resolved in 4.6 now - everything migrated to rhel 8 builder + base.

Comment 5 Anurag saxena 2020-09-16 14:43:56 UTC
Verifying as per https://bugzilla.redhat.com/show_bug.cgi?id=1874579#c5

Comment 8 errata-xmlrpc 2020-10-27 16:40:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196