Bug 1878887

Summary: Update gcc in GTS 10.1 from upstream GCC 10.2
Product: Red Hat Enterprise Linux 8 Reporter: Marek Polacek <mpolacek>
Component: gccAssignee: Marek Polacek <mpolacek>
gcc sub component: gcc-toolset-10 QA Contact: Alexandra Petlanová Hájková <ahajkova>
Status: CLOSED ERRATA Docs Contact: Oss Tikhomirova <otikhomi>
Severity: unspecified    
Priority: unspecified CC: ahajkova, fweimer, jakub, mcermak, ohudlick, sipoyare, vmukhame
Version: 8.4Keywords: Rebase, Triaged
Target Milestone: rc   
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: gcc-toolset-10-gcc-10.2.1-7.1.el8 Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-18 15:43:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1894575    

Description Marek Polacek 2020-09-14 19:27:32 UTC
GTS counterpart of #1872051.

Comment 13 errata-xmlrpc 2021-05-18 15:43:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (gcc-toolset-10-gcc bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1823