Bug 188396

Summary: xm info not providing changeset info
Product: [Fedora] Fedora Reporter: Ted Kaczmarek <tedkaz>
Component: xenAssignee: Xen Maintainance List <xen-maint>
Status: CLOSED WONTFIX QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: bstein, katzj, yunfeng.zhao
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-09-19 19:21:59 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ted Kaczmarek 2006-04-08 20:48:08 EDT
Description of problem: xm info does not provide changeset info


Version-Release number of selected component (if applicable):
2.6.16-1.2080_FC5xen0
xen-3.0.1-4How reproducible:


Steps to Reproduce:
1. start xend
2. xm info
3.
  
Actual results:
xen_changeset          : unavailable

Expected results:

changeset number for corresponding xen source should be provided

Additional info:
Comment 1 Daniel Berrange 2006-09-19 19:21:59 EDT
The Fedora kernels are not directly built from the upstream Xen tree, since we
have to forward port the Xen bits to match the current bare-metal Fedora kernel
tree. Since we're essentially merging from several upstream kernels repos, there
is no single meaningful changeset information that can be included. 
Comment 2 Jeremy Katz 2006-09-21 14:35:41 EDT
*** Bug 198733 has been marked as a duplicate of this bug. ***