Bug 188564

Summary: RHEL3 amd64 CDIs labeled ia64
Product: Red Hat Network Reporter: Patrick C. F. Ernzer <pcfe>
Component: RHN/Web SiteAssignee: Jesus M. Rodriguez <jesusr>
Status: CLOSED CURRENTRELEASE QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: high Docs Contact:
Priority: medium    
Version: RHN StableCC: rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: https://rhn.redhat.com/network/software/channels/downloads.pxt?cid=3993
Whiteboard:
Fixed In Version: 4.1.6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-02-12 18:26:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 222944    
Bug Blocks: 166615    

Description Patrick C. F. Ernzer 2006-04-11 10:35:38 UTC
Description of problem:
at https://rhn.redhat.com/network/software/channels/downloads.pxt?cid=3993 we
have the heading "RHEL 3 AS/ES/WS/Desktop (ia64) + Devsuite + Extras + rhn-tools
(Base 2005-10-13)" for Channel Dump ISOs of rhel-amd64-3-20051013.0-...

This is obviously the wrong heading, amd64 != ia64

Version-Release number of selected component (if applicable):


How reproducible:
always
  
Actual results:
table heading inconsistent with links

Expected results:
amd64 heading for amd64 CDIs
ia64 heading for ia64 CDIs

Additional info:
upping severity to 'high' because this affects Satellite customers and it should
be a very easy fix.