Bug 1889691

Summary: acme failed with error when run with more than 1 thread/connection (performance test)
Product: Red Hat Enterprise Linux 8 Reporter: Deepak Punia <dpunia>
Component: pki-coreAssignee: Endi Sukma Dewata <edewata>
Status: CLOSED ERRATA QA Contact: PKI QE <bugzilla-pkiqe>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.4CC: aakkiang, edewata, mharmsen
Target Milestone: rcKeywords: Triaged
Target Release: 8.0   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: pki-core-10.6-8040020201214190754.d4d99205 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-18 15:25:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 1 Endi Sukma Dewata 2020-11-06 21:18:36 UTC
Fixed in master branch (PKI 10.10):
* https://github.com/dogtagpki/pki/commit/1b6b426ad4724e2f9595340027482a0a36fc3655

Comment 18 errata-xmlrpc 2021-05-18 15:25:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Moderate: pki-core:10.6 and pki-deps:10.6 security, bug fix, and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2021:1775