Bug 1889775

Summary: [vsphere] Remove certificate from upi-installer image
Product: OpenShift Container Platform Reporter: Joseph Callen <jcallen>
Component: InstallerAssignee: aos-install
Installer sub component: openshift-installer QA Contact: jima
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: unspecified CC: aos-install, gpei, jima
Version: 4.5   
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1889764 Environment:
Last Closed: 2020-11-17 16:06:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1889764    
Bug Blocks:    

Description Joseph Callen 2020-10-20 14:32:46 UTC
+++ This bug was initially created as a clone of Bug #1889764 +++

The Dockerfile we create for upi-installer no longer requires the vcenter certificate since VMC vCenter is valid. This needs to be removed before we decommission the existing CI environment otherwise building that image will fail.

Setting to medium but this needs to be done soon.

Comment 6 jima 2020-11-11 10:24:47 UTC
@jcallen, it seems this bug is related with ci, is there any verification need to be done on QE side?

Comment 9 errata-xmlrpc 2020-11-17 16:06:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5051