Bug 1890901

Summary: Fixes the wrong file path(/var/lib//var/lib/haproxy/conf/haproxy.conf) for the CI test to pass
Product: OpenShift Container Platform Reporter: Miheer Salunke <misalunk>
Component: RoutingAssignee: Miheer Salunke <misalunk>
Status: CLOSED ERRATA QA Contact: Hongan Li <hongli>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.11.0CC: amcdermo, aos-bugs, bperkins, sgreene
Target Milestone: ---   
Target Release: 3.11.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-11-18 14:09:55 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 2 Andrew McDermott 2020-10-23 16:12:24 UTC
Tagging with UpcomingSprint while investigation is either ongoing or
pending. Will be considered for earlier release versions when
diagnosed and resolved.

Comment 5 Hongan Li 2020-11-16 01:16:17 UTC
Verified and didn't see the issue in CI test.

Comment 7 errata-xmlrpc 2020-11-18 14:09:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 3.11.318 bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5107