Bug 1896011

Summary: Rebase iproute to v5.9.0
Product: Red Hat Enterprise Linux 8 Reporter: Andrea Claudi <aclaudi>
Component: iprouteAssignee: Andrea Claudi <aclaudi>
Status: CLOSED ERRATA QA Contact: Mingyu Shi <mshi>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 8.4CC: atragler, jiji, mshi
Target Milestone: rcKeywords: Rebase, Triaged
Target Release: 8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: iproute-5.9.0-1.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-18 15:00:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1849815, 1856415, 1868467, 1885770    

Description Andrea Claudi 2020-11-09 16:00:46 UTC
As per  description.

Comment 3 Mingyu Shi 2021-01-20 02:51:39 UTC
The test suite run passed(including manual confirmation)

https://beaker.engineering.redhat.com/jobs/4989788

Comment 5 errata-xmlrpc 2021-05-18 15:00:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (iproute bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1653