Bug 1898102

Summary: Git links should avoid .git as part of the URL and should not link git:// urls in general
Product: OpenShift Container Platform Reporter: Mohammed Saud <msaud>
Component: Dev ConsoleAssignee: Mohammed Saud <msaud>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: high Docs Contact:
Priority: high    
Version: 4.5CC: aballant, aos-bugs, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1896296 Environment:
Version: 4.7.0-0.nightly-2020-10-27-051128 Cluster ID: 9ec9a241-3ad7-4cc5-9c9f-cf4c57a19286 Browser: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:82.0) Gecko/20100101 Firefox/82.0
Last Closed: 2020-12-22 05:06:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1898096    
Bug Blocks:    

Comment 3 Gajanan More 2020-12-17 03:17:16 UTC
I have validated the bugzilla:
Build: 4.5.0-0.ci-2020-12-16-145514
Browser: Google Chrome Version 87
Marking this as verified

Comment 5 errata-xmlrpc 2020-12-22 05:06:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.24 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5468