Bug 1908587

Summary: overview filesystem utilization of OCP is showing the wrong values
Product: OpenShift Container Platform Reporter: Yadan Pei <yapei>
Component: Management ConsoleAssignee: Samuel Padgett <spadgett>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: high Docs Contact:
Priority: medium    
Version: 4.5CC: alklein, aos-bugs, jhadvig, jokerman, openshift-bugzilla-robot, palonsor, sjenning, spadgett, xingli, yapei
Target Milestone: ---Keywords: UpcomingSprint
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Fixes an issue where the web console displayed incorrect filesystem capacity and usage data
Story Points: ---
Clone Of: 1899728 Environment:
Last Closed: 2021-01-20 05:49:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1899728    
Bug Blocks:    

Comment 2 Yadan Pei 2020-12-18 08:33:30 UTC
Not sure if we need take more into consideration with bug 1909004 "No datapoints found" for RHEL node's filesystem graph

Comment 3 Samuel Padgett 2021-01-08 15:48:43 UTC
(In reply to Yadan Pei from comment #2)
> Not sure if we need take more into consideration with bug 1909004 "No
> datapoints found" for RHEL node's filesystem graph

When https://github.com/openshift/console/pull/7777 merges, we can backport both fixes together.

Comment 5 Samuel Padgett 2021-01-11 19:38:21 UTC
Since this fix has already merged, we'll address the RHEL node graphs in the follow up bug 1915032.

Comment 7 Yadan Pei 2021-01-13 08:39:45 UTC
except the RHEL node graph issue, current fix is working as expected

Moving to VERIFIED, checked against 4.5.0-0.nightly-2021-01-12-113007

Comment 9 errata-xmlrpc 2021-01-20 05:49:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0033