Bug 191379

Summary: libkexif: FC-4/0.2.2-3 build awol/missing
Product: [Fedora] Fedora Reporter: Rex Dieter <rdieter>
Component: libkexifAssignee: Aurelien Bompard <gauret>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-05-11 15:17:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Rex Dieter 2006-05-11 14:17:26 UTC
%changelog
* Sat Oct 22 2005 Aurelien Bompard <gauret[AT]free.fr> 0.2.2-3
- remove *.la files

But the latest version from FC-4/Extras is libkexif-0.2.2-2.  

I'm seeing some kde-redhat/FC-4 build failures becuase of this.  (:

Comment 1 Aurelien Bompard 2006-05-11 14:45:12 UTC
OK, the problem is that I can't test the updated lib since I don't have and FC4
system available anymore. Would you mind rebuilding 0.2.2-3 on FC-4 and tell me
if it works OK ? In which case I'll update it.

Comment 2 Rex Dieter 2006-05-11 14:50:37 UTC
If the only difference between 0.2.2-2 and 0.2.2-3 is dropping libkexif.la, then
yes, it works (my manual fix was 'sudo rm -f /usr/lib/libkexif.la').

Comment 3 Aurelien Bompard 2006-05-11 15:17:59 UTC
OK then, build requested.