Bug 1915032

Summary: "No datapoints found" for RHEL node's filesystem graph
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Management ConsoleAssignee: Yadan Pei <yapei>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: high Docs Contact:
Priority: medium    
Version: 4.7CC: aos-bugs, cewong, jhadvig, jokerman, sjenning, spadgett, yapei
Target Milestone: ---   
Target Release: 4.5.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-03-25 12:39:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1914342    
Bug Blocks:    
Attachments:
Description Flags
rhel nodes have filesystem usage none

Comment 5 Yadan Pei 2021-03-16 11:07:07 UTC
Created attachment 1763598 [details]
rhel nodes have filesystem usage

now RHEL nodes filesystem usage can be shown correctly instead of no data


verified on 4.5.0-0.nightly-2021-03-15-055437(aka 4.5.36)

Comment 7 errata-xmlrpc 2021-03-25 12:39:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.36 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0840