Bug 1915624

Summary: "Please fill in the following field: Template provider" blocks customize wizard
Product: OpenShift Container Platform Reporter: Guohua Ouyang <gouyang>
Component: Console Kubevirt PluginAssignee: Yaacov Zamir <yzamir>
Status: CLOSED ERRATA QA Contact: Guohua Ouyang <gouyang>
Severity: high Docs Contact:
Priority: high    
Version: 4.7CC: aos-bugs, gouyang, yzamir
Target Milestone: ---   
Target Release: 4.7.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-02-24 15:52:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Template provider none

Description Guohua Ouyang 2021-01-13 04:08:51 UTC
Created attachment 1746889 [details]
Template provider

Description of problem:
"Please fill in the following field: Template provider" shows on customize wizard.

Version-Release number of selected component (if applicable):
OCP 4.7

How reproducible:


Steps to Reproduce:
1. Click Create -> VM Wizard -> select a template -> customize
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Guohua Ouyang 2021-01-13 04:13:57 UTC
It should only check this field on template wizard, not on virtual machine wizard

Comment 2 Yaacov Zamir 2021-01-13 06:44:22 UTC
Setting to blocker+ after discussion with @Guohua since virtual machine creation is disrupted with not workaround,
A fix is under review now.

Comment 6 errata-xmlrpc 2021-02-24 15:52:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Moderate: OpenShift Container Platform 4.7.0 security, bug fix, and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2020:5633