Bug 1918630

Summary: Updating ose-jenkins-agent-maven builder & base images to be consistent with ART
Product: OpenShift Container Platform Reporter: Akram Ben Aissi <abenaiss>
Component: JenkinsAssignee: Akram Ben Aissi <abenaiss>
Status: CLOSED ERRATA QA Contact: Jitendar Singh <jitsingh>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.6CC: aos-bugs, jitsingh, pbhattac, vbobade
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1918622 Environment:
Last Closed: 2021-02-17 19:25:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1918622    
Bug Blocks:    

Description Akram Ben Aissi 2021-01-21 09:29:49 UTC
+++ This bug was initially created as a clone of Bug #1918622 +++

Updating ose-jenkins-agent-maven builder & base images to be consistent with ART
Reconciling with https://github.com/openshift/ocp-build-data/tree/73247cafcf1ae3cd776589736a4653cd877016f2/images/ose-jenkins-agent-maven.yml

If you have any questions about this pull request, please reach out to @art-team in the #aos-art coreos slack channel.

Comment 3 Jitendar Singh 2021-02-08 04:45:39 UTC
VERIFIED

Comment 5 errata-xmlrpc 2021-02-17 19:25:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0424