Bug 1927968

Summary: fedora repo is disabled in fedora-repos-34-0.12
Product: [Fedora] Fedora Reporter: Adam Williamson <awilliam>
Component: fedora-reposAssignee: Mohan Boddu <mboddu>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 34CC: bcotton, dennis, kellin, kevin, mboddu, pbrobinson, robatino, thrcka
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: openqa
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-02-12 21:48:12 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1829022    

Description Adam Williamson 2021-02-12 00:28:18 UTC
In fedora-repos-34-0.12, the "fedora" repo is disabled. This is obviously a problem. It's causing quite a lot of tests to fail because, well, there's no usable package repo.

I've pushed a fix for this to the git repo, I'm not sure whether I'm allowed to build it.

Comment 1 Ben Cotton 2021-02-12 20:30:04 UTC
(In reply to Adam Williamson from comment #0)

> I've pushed a fix for this to the git repo, I'm not sure whether I'm allowed
> to build it.

It seems you can. FEDORA-2021-23a01c8a7d contains a fix, so I'm setting this to ON_QA. It looks like today's OpenQA tests are working, but I'll let someone more QAlified confirm.

Comment 2 Adam Williamson 2021-02-12 21:48:12 UTC
I see what you did there!

Yes, the fix seems to have done the trick.