Bug 1928108

Summary: (release-4.6) Gather PersistentVolume definition (if any) used in image registry config
Product: OpenShift Container Platform Reporter: Tomas Remes <tremes>
Component: Insights OperatorAssignee: Tomas Remes <tremes>
Status: CLOSED ERRATA QA Contact: Pavel Šimovec <psimovec>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.6CC: aos-bugs, inecas, mklika, psimovec, tremes
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1921013
: 1928122 (view as bug list) Environment:
Last Closed: 2021-03-09 20:16:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1921013    
Bug Blocks: 1928122    

Comment 2 Pavel Šimovec 2021-02-25 11:41:21 UTC
archive contains after adding the resource
config/persistentvolumes/task-pv-volume.json

verified on io with version at https://github.com/openshift/insights-operator/commit/eb58846cc773e43c817f670746382ea2104f8d93

Comment 5 errata-xmlrpc 2021-03-09 20:16:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.20 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0674