Bug 1933017

Summary: Edit Application action overwrites Deployment envFrom values on save
Product: OpenShift Container Platform Reporter: Samuel Padgett <spadgett>
Component: Dev ConsoleAssignee: divgupta
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: urgent Docs Contact:
Priority: unspecified    
Version: 4.6CC: aballant, aos-bugs, cjerolim, divgupta, gamore, jhadvig, jokerman, nmukherj, openshift-bugzilla-robot, rsandu, spadgett, spathak
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1932968 Environment:
Last Closed: 2021-03-25 04:45:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1932968    
Bug Blocks:    
Attachments:
Description Flags
Edit Application action doesn't overwrites Deployment envFrom values on save none

Comment 2 spathak@redhat.com 2021-03-12 11:50:07 UTC
Created attachment 1762943 [details]
Edit Application action doesn't overwrites Deployment envFrom values on save

Comment 3 spathak@redhat.com 2021-03-12 11:52:02 UTC
Verified on build version: 4.6.0-0.nightly-2021-03-11-174624
Browser: Google Chrome 84

Comment 6 errata-xmlrpc 2021-03-25 04:45:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.22 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0825