Bug 1934664

Summary: pipeline with finally tasks status is improper
Product: OpenShift Container Platform Reporter: Mohammed Saud <msaud>
Component: Dev ConsoleAssignee: Mohammed Saud <msaud>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: high Docs Contact:
Priority: high    
Version: 4.6CC: aos-bugs, cjerolim, gamore, nmukherj, spathak
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1928023 Environment:
Last Closed: 2021-03-25 04:45:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1928023    
Bug Blocks:    
Attachments:
Description Flags
pipeline with finally tasks status is proper none

Comment 3 spathak@redhat.com 2021-03-16 11:39:05 UTC
Created attachment 1763600 [details]
pipeline with finally tasks status is proper

Comment 4 spathak@redhat.com 2021-03-16 11:41:12 UTC
Verified on build version: 4.6.0-0.nightly-2021-03-13-204449
Browser: Google Chrome 84

Comment 6 errata-xmlrpc 2021-03-25 04:45:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.22 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0825