Bug 1934800

Summary: Apache trademark update
Product: Red Hat Enterprise Linux 8 Reporter: Máirín Duffy <duffy>
Component: redhat-logosAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED ERRATA QA Contact: icesalov
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: CentOS StreamCC: bstinson, carl, icesalov, jwboyer, luhliari, mattdm, sgallagh, tpelka
Target Milestone: rcKeywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: redhat-logos-84.5-1.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
: 1956741 (view as bug list) Environment:
Last Closed: 2021-11-09 19:59:27 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1934741    

Description Máirín Duffy 2021-03-03 20:28:21 UTC
Description of problem:


Apache updated their logo back in 2016, so we should probably update our Apache logo used on the default noindex html page.

Here is information on the new Apache logo:
https://www.apache.org/foundation/press/kit/#poweredby

I have filed a bug against the httpd package to update to this new logo:
https://bugzilla.redhat.com/show_bug.cgi?id=1934741

The new logo also requires a trademark acknowledgement. I believe this is part of the redhat-logos package, in the default index.html file located in the 'testpage' directory in the tarball. 

If you add the following lines to the bottom of the html file at around line 168, it should suffice:

<footer style="clear: both; text-align: center; font-size: xx-small;">
      <a href="https://apache.org">Apache&trade;</a> is a registered trademark of <a href="https://apache.org">the Apache Software Foundation</a> in the United States and/or other countries.<br />
      <a href="https://nginx.com">NGINX&trade;</a> is a registered trademark of <a href="https://">F5 Networks, Inc.</a>.
      </footer>

Comment 2 Máirín Duffy 2021-06-29 13:26:52 UTC
<div class="footer" style="clear: both; text-align: center; font-size: xx-small;">
      <a href="https://apache.org">Apache&trade;</a> is a registered trademark of <a href="https://apache.org">the Apache Software Foundation</a> in the United States and/or other countries.<br />
      <a href="https://nginx.com">NGINX&trade;</a> is a registered trademark of <a href="https://">F5 Networks, Inc.</a>.
      </div>

Comment 13 errata-xmlrpc 2021-11-09 19:59:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (redhat-logos bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2021:4479