Bug 194196

Summary: boost fails to build in mock on x86_64
Product: [Fedora] Fedora Reporter: Michael J Knox <michael>
Component: boostAssignee: Benjamin Kosnik <bkoz>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell, mnewsome
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-06-06 19:46:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 191529    
Attachments:
Description Flags
Matt Domsch's build log none

Description Michael J Knox 2006-06-06 01:54:42 UTC
This package fails to build in mock.  build.log is attached.

Uncompressed log is ~15Mb.

Comment 1 Michael J Knox 2006-06-06 01:54:43 UTC
Created attachment 130589 [details]
Matt Domsch's build log

Comment 2 Jesse Keating 2006-06-06 19:46:11 UTC
This is due to mock being multi-lib enabled.  Mock brought in the
libstdc++-devel i386 package instead of the x86_64 package which was really
needed.  This is kind of a problem as RPM doesn't understand arch tags in BRs. 
Closing as notabug for now.