Bug 1944349

Summary: fix backwards incompatible trigger api changes in osp1.4 - release-4.7
Product: OpenShift Container Platform Reporter: Karthik Jeeyar <kjeeyar>
Component: Dev ConsoleAssignee: Karthik Jeeyar <kjeeyar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.7CC: aos-bugs, gamore, nmukherj, ppitonak, spathak
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1941995 Environment:
Last Closed: 2021-04-12 23:22:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1941995    
Bug Blocks: 2002151    
Attachments:
Description Flags
fixed backwards incompatible trigger api changes in osp1.4 - release-4.7 none

Comment 2 spathak@redhat.com 2021-04-05 10:36:08 UTC
Created attachment 1769236 [details]
fixed backwards incompatible trigger api changes in osp1.4 - release-4.7

Comment 3 spathak@redhat.com 2021-04-05 10:40:32 UTC
Verified on build version: 4.7.0-0.ci-2021-04-02-034219
Browser: Google Chrome 89

Comment 6 errata-xmlrpc 2021-04-12 23:22:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1075