Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 19455

Summary: group apache does not exist
Product: [Retired] Red Hat Linux Reporter: Gerald Teschl <gt>
Component: apacheAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED DUPLICATE QA Contact: Dale Lovelace <dale>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-10-20 07:49:07 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Gerald Teschl 2000-10-20 07:42:15 EDT
I noted that after an install of 7.0, there is no group apache (48).
The rpm %post script should make sure that this group exists.
Comment 1 Daniel Roesen 2000-10-20 07:49:01 EDT

*** This bug has been marked as a duplicate of 19457 ***