Bug 195320

Summary: bugzilla 5-day data loss?
Product: [Community] Bugzilla Reporter: Brian Long <brilong>
Component: Bugzilla GeneralAssignee: PnT DevOps Devs <hss-ied-bugs>
Status: CLOSED NOTABUG QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: devel   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-08 16:32:23 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Brian Long 2006-06-14 15:21:07 EDT
Description of problem:
bugzilla lost 5 days of data due to a hardware outage.

Version-Release number of selected component (if applicable):
current release

How reproducible:
unknown

Steps to Reproduce:
1. hardware dies
2. bugzilla loses 5 days of data
3.
  
Actual results:


Expected results:


Additional info:
Red Hat's Bugzilla implementation needs to have a disaster recovery plan and
data replication in place such that any outage would not lose 5 days of bugs!
Comment 1 Joshua Jensen 2006-06-14 15:27:19 EDT
Welcome to Enterprise-level operation!! :-)