Bug 1956059

Summary: [SPEC] rpm -V failures
Product: [Fedora] Fedora Reporter: Davide Repetto <red>
Component: systemdAssignee: systemd-maint
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 34CC: fedoraproject, filbranden, flepied, kasong, lnykryn, msekleta, ssahani, s, systemd-maint, yuwatana, zbyszek
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: systemd-248.2-1.fc34 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-11 02:08:14 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Davide Repetto 2021-05-02 11:52:32 UTC
Description of problem:
=======================

The following always happens, because the info in the spec file do not match the settings in /lib/tmpfiles.d/systemd.conf

# rpm -V systemd
.M.......  g /var/log/btmp
.M....G..  g /var/log/journal

The same bug was corrected in an errata on RHEL (bug# 1545372)


Version-Release number of selected component:
=============================================

systemd-248-2.fc34.x86_64

Comment 1 Fedora Update System 2021-05-08 09:17:26 UTC
FEDORA-2021-775e2373a1 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-775e2373a1

Comment 2 Fedora Update System 2021-05-09 02:20:04 UTC
FEDORA-2021-775e2373a1 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-775e2373a1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-775e2373a1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2021-05-11 02:08:14 UTC
FEDORA-2021-775e2373a1 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.