Bug 1956292

Summary: epel8 request: perl-DateTime-Format-Strptime
Product: [Fedora] Fedora EPEL Reporter: Jakub Jedelsky <jakub.jedelsky>
Component: perl-DateTime-Format-StrptimeAssignee: Paul Howarth <paul>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: paul, perl-devel, steve
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-03 12:22:30 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jakub Jedelsky 2021-05-03 12:04:31 UTC
Hello, could you, please, build perl-DateTime-Format-Strptime package for epel8?Ideally with the very last stable version (1.79), if possible. Thank you.

Comment 1 Paul Howarth 2021-05-03 12:22:30 UTC
I can't do this because perl-DateTime-Format-Strptime 1.75 is included in the base OS release, in the Code Ready Builder (RHEL) / PowerTools (CentOS) repository.

https://fedoraproject.org/wiki/EPEL#How_can_I_use_these_extra_packages.3F

Packages that are in those repositories are not eligible for EPEL, you'll have to use the ones provided in the OS instead.