Bug 1956336

Summary: [release-4.7] Event Listener Details page does not show Triggers section
Product: OpenShift Container Platform Reporter: Karthik Jeeyar <kjeeyar>
Component: Dev ConsoleAssignee: Karthik Jeeyar <kjeeyar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.7CC: aos-bugs, gamore, nmukherj, spathak
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1956334 Environment:
Last Closed: 2021-05-19 15:17:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1956334    
Bug Blocks:    
Attachments:
Description Flags
[release-4.7] Event Listener Details page shows Triggers section none

Description Karthik Jeeyar 2021-05-03 13:49:51 UTC
+++ This bug was initially created as a clone of Bug #1956334 +++

Description of problem:
Event Listener Details page does not show TriggerTemplate/TriggerBinding section

Version-Release number of selected component (if applicable):
OCP-4.7

How reproducible:
Always

Steps to Reproduce:

1.Add a pipeline and add the trigger through the UI
2. Now visit the recently created eventlistener's details page
3.Trigger section should be shown on the right pane, under the URL.


Actual results:
Event listener details page does not contain the triggers section

Expected results:

Event listener details page should contain the triggers section

Additional info:

Install Openshift pipelines 1.4 operator.

Comment 3 spathak@redhat.com 2021-05-12 10:22:10 UTC
Created attachment 1782345 [details]
[release-4.7] Event Listener Details page shows Triggers section

Comment 4 spathak@redhat.com 2021-05-12 10:29:26 UTC
Verified on build version: 4.7.0-0.nightly-2021-05-12-004740
Browser: Google Chrome 89
Pipeline operator version: 1.4.1

Comment 6 errata-xmlrpc 2021-05-19 15:17:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1550