Bug 1956485

Summary: [4.6.z] Bootimage bump tracker
Product: OpenShift Container Platform Reporter: Benjamin Gilbert <bgilbert>
Component: RHCOSAssignee: Micah Abbott <miabbott>
Status: CLOSED ERRATA QA Contact: Michael Nguyen <mnguyen>
Severity: medium Docs Contact:
Priority: low    
Version: 4.6CC: dornelas, jligon, miabbott, mnguyen, mrussell, mtarsel, nstielau
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1956483 Environment:
Last Closed: 2021-07-28 05:51:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1956483    
Bug Blocks: 1954039, 1956491, 1960750    

Description Benjamin Gilbert 2021-05-03 18:51:40 UTC
Tracker bug for bootimage bump in 4.6.z.  This issue should block issues which need a bootimage bump to fix.

Comment 2 Micah Abbott 2021-06-11 17:41:45 UTC
Waiting for 1956483 to be fixed, then will make PR for 4.6 boot image bump

Comment 5 Michael Nguyen 2021-07-21 14:47:05 UTC
Verified on OCP 4.6.0-0.nightly-2021-07-16-000149

$ oc get clusterversion
NAME      VERSION                             AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.6.0-0.nightly-2021-07-16-000149   True        False         61m     Cluster version is 4.6.0-0.nightly-2021-07-16-000149
$ oc -n openshift-machine-api get machineset 
NAME                                    DESIRED   CURRENT   READY   AVAILABLE   AGE
mnguyen460721-58xcq-worker-us-west-2a   1         1         1       1           92m
mnguyen460721-58xcq-worker-us-west-2b   1         1         1       1           92m
mnguyen460721-58xcq-worker-us-west-2c   1         1         1       1           92m
mnguyen460721-58xcq-worker-us-west-2d   0         0                             92m
$ oc -n openshift-machine-api get machineset/mnguyen460721-58xcq-worker-us-west-2a -o yaml | grep ami
                f:ami: {}
          ami:
            id: ami-06246178752716deb

Comment 8 errata-xmlrpc 2021-07-28 05:51:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.40 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2767