Bug 1958600

Summary: embree-3.13.0 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: embreeAssignee: Luya Tshimbalanga <luya_tfz>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: luya_tfz, negativo17
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: embree-3.13.0-1.fc33 embree-3.13.0-1.fc34 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-05-21 03:12:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2021-05-09 05:41:22 UTC
Latest upstream release: 3.13.0
Current version/release in rawhide: 3.12.2-1.fc35
URL: https://embree.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/11813/

Comment 1 Upstream Release Monitoring 2021-05-09 05:41:27 UTC
Skipping the scratch build because an SRPM could not be built: ['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-zfnv9feu/embree.spec'] returned 1: b'error: line 110: second %changelog\n'

Comment 2 Fedora Update System 2021-05-12 22:28:12 UTC
FEDORA-2021-37419f07ce has been submitted as an update to Fedora 33. https://bodhi.fedoraproject.org/updates/FEDORA-2021-37419f07ce

Comment 3 Fedora Update System 2021-05-12 22:28:15 UTC
FEDORA-2021-3df9a95b52 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-3df9a95b52

Comment 4 Fedora Update System 2021-05-13 01:50:42 UTC
FEDORA-2021-37419f07ce has been pushed to the Fedora 33 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-37419f07ce`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-37419f07ce

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2021-05-13 02:15:53 UTC
FEDORA-2021-3df9a95b52 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-3df9a95b52`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-3df9a95b52

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2021-05-21 03:12:33 UTC
FEDORA-2021-37419f07ce has been pushed to the Fedora 33 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2021-05-21 03:22:56 UTC
FEDORA-2021-3df9a95b52 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.