Bug 1959412

Summary: Solve Dependencies does not pull all stream dependencies for kickstart without all streams no errata filter
Product: Red Hat Satellite Reporter: Paul Armstrong <parmstro>
Component: PulpAssignee: satellite6-bugs <satellite6-bugs>
Status: CLOSED WONTFIX QA Contact: Vladimír Sedmík <vsedmik>
Severity: high Docs Contact:
Priority: unspecified    
Version: 6.9.0CC: ahumbe, dalley, dkliban, ggainey, rchan, ttereshc
Target Milestone: UnspecifiedKeywords: Triaged
Target Release: Unused   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-10-28 18:04:20 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
packaging.log from failed install
none
dnf.librepo.log from failed install none

Comment 1 Paul Armstrong 2021-05-11 13:32:24 UTC
Created attachment 1782015 [details]
packaging.log from failed install

Comment 2 Paul Armstrong 2021-05-11 13:34:55 UTC
Created attachment 1782016 [details]
dnf.librepo.log from failed install

Comment 4 Tanya Tereshchenko 2021-05-13 18:54:44 UTC
Grant or Daniel, could any of you take a look please.

Comment 7 pulp-infra@redhat.com 2021-10-11 20:08:50 UTC
The Pulp upstream bug status is at NEW. Updating the external tracker on this bug.

Comment 8 pulp-infra@redhat.com 2021-10-11 20:08:52 UTC
The Pulp upstream bug priority is at High. Updating the external tracker on this bug.

Comment 9 pulp-infra@redhat.com 2021-12-22 16:13:15 UTC
The Pulp upstream bug status is at CLOSED - DUPLICATE. Updating the external tracker on this bug.

Comment 10 pulp-infra@redhat.com 2021-12-22 17:19:00 UTC
All upstream Pulp bugs are at MODIFIED+. Moving this bug to POST.

Comment 12 Brad Buckingham 2022-09-02 20:25:18 UTC
Upon review of our valid but aging backlog the Satellite Team has concluded that this Bugzilla does not meet the criteria for a resolution in the near term, and are planning to close in a month. This message may be a repeat of a previous update and the bug is again being considered to be closed. If you have any concerns about this, please contact your Red Hat Account team.  Thank you.

Comment 13 Brad Buckingham 2022-09-02 20:30:51 UTC
Upon review of our valid but aging backlog the Satellite Team has concluded that this Bugzilla does not meet the criteria for a resolution in the near term, and are planning to close in a month. This message may be a repeat of a previous update and the bug is again being considered to be closed. If you have any concerns about this, please contact your Red Hat Account team.  Thank you.

Comment 15 Brad Buckingham 2022-10-28 18:04:20 UTC
Thank you for your interest in Red Hat Satellite. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this feel free to contact your Red Hat Account Team. Thank you.

Comment 16 Red Hat Bugzilla 2023-09-18 00:26:37 UTC
The needinfo request[s] on this closed bug have been removed as they have been unresolved for 120 days

Comment 17 Robin Chan 2023-10-12 16:06:18 UTC
The Pulp upstream bug status is at closed. Updating the external tracker on this bug.