Bug 1963025

Summary: [Backport 4.7] Documentation link to network policies is outdated
Product: OpenShift Container Platform Reporter: Joel Takvorian <jtakvori>
Component: Management ConsoleAssignee: Joel Takvorian <jtakvori>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.7CC: aos-bugs, jokerman, spadgett, xiyuzhao, yanpzhan, yapei
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 1961064 Environment:
Last Closed: 2021-06-29 04:19:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1961064    
Bug Blocks:    

Comment 2 Yadan Pei 2021-05-26 06:19:36 UTC
fix PR for 4.7 is still open https://github.com/openshift/console/pull/8953

Comment 7 Yadan Pei 2021-06-15 02:20:45 UTC
Confirmed that the issue is fixed on OCP 4.7.17 nightly build 4.7.0-0.nightly-2021-06-12-151209

now the doc link points to https://docs.openshift.com/container-platform/4.7/networking/network_policy/about-network-policy.html

Comment 8 OpenShift Automated Release Tooling 2021-06-17 12:29:08 UTC
OpenShift engineering has decided to not ship Red Hat OpenShift Container Platform 4.7.17 due a regression https://bugzilla.redhat.com/show_bug.cgi?id=1973006. All the fixes which were part of 4.7.17 will be now part of 4.7.18 and planned to be available in candidate channel on June 23 2021 and in fast channel on June 28th.

Comment 12 errata-xmlrpc 2021-06-29 04:19:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.18 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2502