Bug 1965079

Summary: QEMU: disable the floppy (fdc) driver in RHEL-9
Product: Red Hat Enterprise Linux 9 Reporter: Ademar Reis <areis>
Component: qemu-kvmAssignee: John Snow <jsnow>
qemu-kvm sub component: Storage QA Contact: qing.wang <qinwang>
Status: CLOSED DEFERRED Docs Contact: Jiri Herrmann <jherrman>
Severity: medium    
Priority: urgent CC: coli, jherrman, jinzhao, jsnow, juzhang, kkiwi, virt-maint
Version: 9.0Keywords: Triaged
Target Milestone: beta   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Deprecated Functionality
Doc Text:
.The virtual floppy driver has become deprecated The `isa-fdc` driver, which controls virtual floppy disk devices, is now deprecated, and will become unsupported in a future release of RHEL. Therefore, to ensure forward compatibility with migrated virtual machines (VMs), Red Hat discourages using floppy disk devices in VMs hosted on RHEL 9.
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-11-24 16:57:57 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1910673, 1951522    

Comment 11 Klaus Heinrich Kiwi 2021-11-24 16:57:57 UTC
This BZ missed 9.0, let's defer it to the next major release.