Bug 1967455

Summary: [5.0][upgrade][cephadm]: Cephadm doesn't adopt the respective realm, zones, and zone-group in case of a multi-site upgrade from 4.2GA.
Product: Red Hat Ceph Storage Reporter: Manasa <mgowri>
Component: Ceph-AnsibleAssignee: Guillaume Abrioux <gabrioux>
Status: CLOSED ERRATA QA Contact: Vidushi Mishra <vimishra>
Severity: high Docs Contact:
Priority: unspecified    
Version: 5.0CC: aoconnor, aschoen, cbodley, ceph-eng-bugs, ceph-qe-bugs, gabrioux, gmeno, mbenjamin, nthomas, sewagner, smanjara, tchandra, tserlin, vashastr, vereddy, vimishra, ykaul
Target Milestone: ---Keywords: UpgradeBlocker
Target Release: 5.0Flags: mbenjamin: needinfo? (smanjara)
mgowri: needinfo? (cbodley)
tchandra: needinfo? (mbenjamin)
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: ceph-ansible-6.0.11-1.el8cp Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-08-30 08:31:02 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Comment 24 errata-xmlrpc 2021-08-30 08:31:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Red Hat Ceph Storage 5.0 bug fix and enhancement), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3294