Bug 196925

Summary: evolution spell check not working for manully installed dictionary
Product: [Fedora] Fedora Reporter: Gergely Gábor <gilgalad>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: evolution- Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-02 18:08:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
source RPM of the hungarian dictionary package none

Description Gergely Gábor 2006-06-27 17:23:43 UTC
Description of problem:

I have evolution installed, ans aspell, and gnome spell.
I have installed the Hungarian dictionary manually, by creating a rpm, based on
the aspell-en.src.rpm.  
I will attach te src.rpm, as it is very small ( ~300k)

Now, the odd thing about this is, that aspell works fine for abiword, it checks
in hungarian without a problem. aspell also works from command line.

Version-Release number of selected component (if applicable):

$ rpm -qa | grep aspell* && rpm -qa evolution*

How reproducible:

Steps to Reproduce:
1. install aspell-hu
2. start evolution
3. go to settings-> mail editor -> spell checking
(hope i wrote the right names, it is hungarian at me)
Actual results:
hungarian language is not listed there

Expected results:
hungarian dictionary should be selectable

Additional info:

My friend uses a different disrto, and is working for him. I must note, that he
has aspell-hu package by default. If it can be solved, I'd appreciate if the
dictionay would be marged into fedor-base or extras. I'd maintain it, if it
would be necessary.

Comment 1 Gergely Gábor 2006-06-27 17:23:43 UTC
Created attachment 131619 [details]
source RPM of the hungarian dictionary package

Comment 2 Matthew Barnes 2007-01-02 04:14:53 UTC
Apologies for taking so long to respond.

Is the problem still present in Fedora Core 6?

Comment 3 Gergely Gábor 2007-01-02 17:42:07 UTC
no, the problem seems to be solved. I only rebuilt from the same src.rpm , and
now the spell checking works (or at least functions, because it is quite dumb,
or at least about hungarian language)

Comment 4 Matthew Barnes 2007-01-02 18:08:34 UTC
Thanks for responding.  Closing per comment #3.  Feel free to re-open this if
you encounter the same problem in Fedora Core 6 or later.