Bug 1970720

Summary: Fix rotated pipelinerun status icon issue in safari
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Dev ConsoleAssignee: Karthik Jeeyar <kjeeyar>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: low Docs Contact:
Priority: unspecified    
Version: 4.8CC: aos-bugs, jakumar, nmukherj
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-06-29 04:20:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1969891    
Bug Blocks:    

Comment 2 Jaivardhan Kumar 2021-06-18 13:13:04 UTC
Verified on 4.9.0-0.nightly-2021-06-18-061022
macOSX , safari Version 14.0.3 (16610.4.3.1.7)

Comment 4 Jaivardhan Kumar 2021-06-18 14:04:19 UTC
Verified on 4.7.0-0.nightly-2021-06-18-030252

macOSX , safari Version 14.0.3 (16610.4.3.1.7)

Comment 7 errata-xmlrpc 2021-06-29 04:20:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.18 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2502