This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 197431

Summary: After boot with xen0 the system stand still.
Product: [Fedora] Fedora Reporter: Michele Catalano <michele>
Component: xenAssignee: Xen Maintainance List <xen-maint>
Status: CLOSED CURRENTRELEASE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: bstein, katzj
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: fc6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-03-19 11:19:18 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Michele Catalano 2006-07-01 04:56:05 EDT
Description of problem:
After the first boot the X-System shows only a blue screen and not the
loginscreen. If i try to switch in on of the tty (Crt + Alt + 1-9) the system
don't response. 
Then i make a hard reset and try it again. I was fast enouge to switch in tty1
(Crt + Alt + 1) then i see follow messageses:
(XEN) (file=traps.c, line=1143) Domain attempted WRMSR 00000119 from
00000000:00000615 to 00000000:00000c2c
(XEN) (file=traps.c, line=1143) Domain attempted WRMSR 00000119 from
00000000:00000615 to 00000000:0000081b
(XEN) (file=traps.c, line=1143) Domain attempted WRMSR 00000119 from
00000000:00000615 to 00000000:00000a23

There repeats not allways in this order but only there tree messages comes out.
And no key works. No login ...

My Computer is a ASUS W2J Laptop with a Intel Duo Core T2500.

Version-Release number of selected component (if applicable):
xen-3.0.2-3.FC5
kernel-xen0-2.6.17-1.2139_FC5

How reproducible:
After any boot.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Tweedie 2007-03-16 11:05:42 EDT
Is this still reproducible on the latest stable release+updates?  Thanks.
Comment 2 Michele Catalano 2007-03-16 14:34:11 EDT
(In reply to comment #1)
> Is this still reproducible on the latest stable release+updates?  Thanks.
> 

No i can't reproduce this with the latest stable release.