This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 197467

Summary: nfs-utils dependency on old librpcsecgss.so.1 and librpcsecgss.so.1 libraries.
Product: [Fedora] Fedora Reporter: Ian Marks <securitypimp>
Component: nfs-utilsAssignee: Steve Dickson <steved>
Status: CLOSED RAWHIDE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 5   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-07-24 14:07:56 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ian Marks 2006-07-02 10:52:23 EDT
Description of problem:
Yum is failing to update due to the following libaries dependencies for nfs-utils.
librpcsecgss.so.1
libgssapi.so.1


Version-Release number of selected component (if applicable):
Installed versions.
nfs-utils-1.0.8.rc2-5.FC5
nfs-utils-lib-1.0.8-3.1
libgssapi-0.7-2.1

How reproducible:
Yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libgssapi-devel.i386 0:0.9-1.FC5 set to be updated
---> Package nfs-utils-lib.i386 0:1.0.8-4.FC5 set to be updated
---> Package libgssapi.i386 0:0.9-1.FC5 set to be updated
--> Running transaction check
--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils


Expected results:
Completed update.

Additional info:
Comment 1 Steve Dickson 2006-07-24 14:07:56 EDT
This should be fixed in the lastest release...